Skip to Main Content
Levi, Ray & Shoup, Inc.

Download PDF Version Show Related Articles
System Requirements Drivve | DM Desktop Client

To use  Drivve | DM Desktop Client, the following system requirements have to be met:

  • Microsoft Windows
  • Microsoft Net Framework 4.8
  • Drivve | DM Installation
  • To use the Office integration:
    - Microsoft Office 2013 (32 Bit and 64 Bit) 
    - Microsoft Office 2016 (32 Bit and 64 Bit)
    - Microsoft Office365 (Offline installation) and Office 2019 (32 Bit and 64 Bit)

 

 Microsoft Windows Terminalserver is supported.